[MarkLogic Dev General] Installing ML Issues

Danny Sokolsky Danny.Sokolsky at marklogic.com
Mon Mar 19 13:02:51 PDT 2012


Hi Tom,

I think the problem is that 4.2 is not supported on Red Hat 6.  You will need 5.0 for that.  You can get the latest 5.0 from the community site:

http://community.marklogic.com/products

Or if you need to use 4.2, then you will need a machine running Red Hat 5.

-Danny



From: general-bounces at developer.marklogic.com [mailto:general-bounces at developer.marklogic.com] On Behalf Of Tom Hubschman
Sent: Monday, March 19, 2012 12:56 PM
To: general at developer.marklogic.com
Subject: [MarkLogic Dev General] Installing ML Issues

Hi all,

     Thanks again for all your previous help. Let me be upfront that I have hitherto not had to do much Linux installation stuff. Here is the situation:

 1.  I am installing MarkLogic on Red Hat Enterprise 6.2.
 2.  I am installing it into an AWS EC2 instance.
 3.  I have already installed Tomcat and turned off iptables (which I was rather proud of) and Tomcat is functioning normally.
 4.  I downloaded the MarkLogic-4.2-9.1.x86_64.rpm file from the MarkLogic site and ran rpm -i on it. But I got this error message:
error: Failed dependencies:
        libc.so.6(GLIBC_2.4) is needed by MarkLogic-4.2-9.1.x86_64

What is my next step?

Regards,

Tom

--
Thomas Hubschman
Director, Engineering
tom.hubschman at warriorgateway.org<mailto:tom.hubschman at warriorgateway.org>
Mobile: (415) 612-0359
www.warriorgateway.org<http://www.warriorgateway.org/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://developer.marklogic.com/pipermail/general/attachments/20120319/8e59d53f/attachment.html 


More information about the General mailing list