[MarkLogic Dev General] Internal Server Error

Harry B. dnaguy at gmail.com
Mon Mar 26 10:47:07 PDT 2012


CQ is now Query Console and is available at port 8000/qconsole

It is wildly improved. There's a good document on the community site.
On Mar 26, 2012 11:18 AM, "Khan, Kashif" <Kashif.Khan at hmhpub.com> wrote:

> I will try this but one more thing that I noticed is that CQ has also
> stopped working.
>
>
> Best Regards,
> Kashif Khan
>
>
>
>
> On 3/26/12 1:11 PM, "Michael Blakeley" <mike at blakeley.com> wrote:
>
> >Try adding some whitespace before the src attribute, as required by
> >http://www.w3.org/TR/xquery/#prod-xquery-DirAttributeList - whitespace is
> >optional around the '=' but required before each QName.
> >
> >If it worked before, I believe that was a bug. If so, the fix was
> >probably part of the unquoted attribute value fix.
> >
> >-- Mike
> >
> >On 26 Mar 2012, at 09:56 , Khan, Kashif wrote:
> >
> >>      <img class="harcourt-logo"src="{ $xqmvc:resource-dir
> >
> >_______________________________________________
> >General mailing list
> >General at developer.marklogic.com
> >http://developer.marklogic.com/mailman/listinfo/general
>
> _______________________________________________
> General mailing list
> General at developer.marklogic.com
> http://developer.marklogic.com/mailman/listinfo/general
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://developer.marklogic.com/pipermail/general/attachments/20120326/e6eaf557/attachment.html 


More information about the General mailing list