[MarkLogic Dev General] Anyoine seen this error before? : XDMP:FORESTERR

Geert Josten Geert.Josten at marklogic.com
Sat Feb 11 11:44:55 PST 2017


Hi Neil,

I for myself have not seen this error before. If you are entitled for support, I’d reach out to them..

Cheers,
Geert

From: <general-bounces at developer.marklogic.com<mailto:general-bounces at developer.marklogic.com>> on behalf of neil bradley <neil at bradley.co.uk<mailto:neil at bradley.co.uk>>
Reply-To: MarkLogic Developer Discussion <general at developer.marklogic.com<mailto:general at developer.marklogic.com>>
Date: Friday, February 10, 2017 at 7:56 PM
To: MarkLogic Developer Discussion <general at developer.marklogic.com<mailto:general at developer.marklogic.com>>
Subject: [MarkLogic Dev General] Anyoine seen this error before? : XDMP:FORESTERR


Hi alll,

A forest was unavailable due to the following error:

XDMP:FORESTERR: Error in startup of forest ......  XDMP:FILESIZES Inconsistent file sizes for E:\Forests\.....\....\ Ordinals=0, Qualitie=189, UniqueKeys=189, URIKeys=0, Timestamp=189

This was a replica forest. So I thought it would be safe enough to remove the issue by unlinking it from the primary, then deleting it.

However, THEN I get an error in the primary forest itself. The forest is unavailable due to the following error:

XDMP>FORESTERR:  Error in startup of forest ......SVC:FILREM File Removal error   unlink  E:\Forests\.....\...\URLKeys"  permission denied.

So now I have lost all my content. Anyone any idea how to recover from this?

Neil.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://developer.marklogic.com/pipermail/general/attachments/20170211/9c8de278/attachment.html 


More information about the General mailing list