[MarkLogic Dev General] Best way to copy database

Gary Larsen gary.larsen at envisn.com
Mon Feb 20 09:16:21 PST 2017


On reread looks like I'm missing -output_type archive and -input_file_type
archive

 



 <http://www.envisn.com/> Envisn

Gary Larsen

|  <http://www.envisn.com/> Envisn, Inc.

| 508.259.6465

|  <http://www.envisn.com/blog> Envisn's IBM Cognos Blog

 

 

 

From: general-bounces at developer.marklogic.com
[mailto:general-bounces at developer.marklogic.com] On Behalf Of Gary Larsen
Sent: Monday, February 20, 2017 12:08 PM
To: 'General MarkLogic Developer Discussion'
Subject: [MarkLogic Dev General] Best way to copy database

 

I need to copy an ML database (with data) for testing.  

 

MLCP export and import brought over the same number of documents, but the
collection data was missing.  The docs say copy_collections true is the
default option.  Adding to the command line yielded similar results.

 

I don't you this much so I must be doing something wrong.  Thanks for any
advice.

 

Gary

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://developer.marklogic.com/pipermail/general/attachments/20170220/0d9854aa/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/jpeg
Size: 1117 bytes
Desc: not available
Url : http://developer.marklogic.com/pipermail/general/attachments/20170220/0d9854aa/attachment.jpe 


More information about the General mailing list