[MarkLogic Dev General] Loading MarkLogic at system startup on an OS X box?

Jakob Fix jakob.fix at gmail.com
Fri Oct 25 06:49:05 PDT 2013


David, have you seen this message?

http://developer.marklogic.com/pipermail/general/2012-June/010609.html

cheers,
Jakob.


On Fri, Oct 25, 2013 at 3:43 PM, David Sewell <dsewell at virginia.edu> wrote:

> The OS X version of MarkLogic installs under the ~/Library directory of
> the user
> who installs it, which makes sense as MarkLogic is not supported for
> production
> environments on that platform. But if one wants MarkLogic in fact to be
> available at system startup, does anyone have a recipe for managing it?
> MarkLogic operate as a system startup item. My first stab at this was to
> copy
> ~/Library/StartupItems/MarkLogic/* to
> /System/Library/StartupItems/MarkLogic and
> edit the path variables in the startup script, but that's not working, and
> the
> message in system.log noting that "MarkLogic Server 6.0-4.1 (174) did not
> complete successfully" doesn't give me much to go on.
>
> David
>
> --
> David Sewell, Editorial and Technical Manager
> ROTUNDA, The University of Virginia Press
> PO Box 400314, Charlottesville, VA 22904-4314 USA
> Email: dsewell at virginia.edu   Tel: +1 434 924 9973
> Web: http://rotunda.upress.virginia.edu/
> _______________________________________________
> General mailing list
> General at developer.marklogic.com
> http://developer.marklogic.com/mailman/listinfo/general
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://developer.marklogic.com/pipermail/general/attachments/20131025/7dc83bec/attachment-0001.html 


More information about the General mailing list